xqzz.net
当前位置:首页 >> yum nCursEs >>

yum nCursEs

应该是你机器已经安装的ncurses-base版本太高了,与ncurses-libs不匹配。 解决方法:建议你先把ncurses-base删除。然后再安装 ncurses-libs

linux 没有curses库,要安装什么包才能用???不知你是什么发行版,deb系的话可用sudo apt-get install libncurses*-dev,*请用版本号代替。yum系可以试试sudo yum...

按照错误提示,Debian/Ubuntu下需要安装libncurses5-dev;Redhat下需要安装ncurses-devel ,检查是否安装了ncurses包,如下所示,已经安装了ncurses-5.5-24.20060715,但是缺少ncurses-devel包。

配置好yum源,用yum装: yum install ncurses-libs yum install ncurses-devel

yum -y install ncurses-devel

很正确。。。所以这条命令就是装后面那一大堆包。这些包都是用来准备一个编译环境的。

你要先把YUM源配置好,否则不知道去哪儿找软件包

yum install ncurses-libs -y

yum install gcc gcc-c++ gcc-g77 flex bison autoconf automake bzip2 -devel 这儿的问题。。。zlib-devel ncurses-devel libjpeg-devel libpng-devel libtiff-devel

在编译内核吧,呵呵 centos 安装用的是yum,所以安装ncurses应该是如下命令 #yum install ncurses ncurses-devel 当然之前源要配好,这样就可以运行make ...

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com