xqzz.net
当前位置:首页 >> win7安装sDk7.1 出现错误提示 >>

win7安装sDk7.1 出现错误提示

1、可能精简版本文件损坏。 2、系统内部已有较低版本的SDK。 解决办法: 1、安装完美版本的SDK或参考第一个 2、卸载系统原有的版本,重启后再安装!

通过上述的应用程序平台,在已安装程序中可以看到下图剪头所指的两个应用。Microsoft Visual C++ 2010 x86 Redistributable、Microsoft Visual C++ 2010 x64 Redistributable(64位windows)。 首先,选择“Microsoft Visual C++ 2010 x64 Redist...

不知道楼主是否是WIN7,我这样W7系统安装photoshop CS6出现配置错误:16的解决方法,出现上面提示错误:16,主要是兼容模式和权限问题。解决方法:找到photoshop程序图标,单击右键,选择“属性”,弹出如下对话框,切换到兼容性选项卡,勾寻以兼容模...

在安装之前需要先安装.NET Framework 4,如果系统自带组件里原来有其他版本的.NET Framework,请先取消掉。然后再安装.NET Framework 4。 系统自带的在控制面板——程序——打开或关闭Windows功能中

点击Tools》Options》勾选或者取消“Force https”那个选项 SDK没有中文版的只有全英文的。

1.找到windows phone sdk安装程序中的setup.exe,右键-属性,检查一下兼容性那一页,看看是不是在兼容模式下运行了,如果是,关闭兼容模式。 2.运行注册...

WIN7不能安装SDK 7.1是因为系统程序里含Microsoft .NET Framework 4 Extended和Microsoft .NET Framework 4 Client Profile。解决方法: 卸载原Microsoft .NET Framework 4 Extended和Microsoft .NET Framework 4 Client Profile,具体操作如下...

xp电脑可以下个zune123 1.6版,可破解安装限制 C盘空间不够请修改默认安装目录,方法如下: 打开注册表按路径\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersi找到ProgramFilesDir 双击ProgramFilesDir,在弹出框中一般是C:\Progra...

那个是sdk7.1的升级包7.1.1,要先安装7.1才能升级,不能直接安装

先关掉VS,然后先安装vs sp1

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com