xqzz.net
当前位置:首页 >> orAClE sql DEvElopEr出现JAvA.ExE版本太低如何解决? >>

orAClE sql DEvElopEr出现JAvA.ExE版本太低如何解决?

换个低版本的 oracle sql developer 试试

这是程序自己的提示: 应该就是 安装目录\sqldeveloper\bin\sqldeveloper.conf 中配置

你的安装目录下的子目录: \sqldeveloper\bin 有一个文件: sqldeveloper.conf 其中有:SetJavaHome xxx 将其修改为正确的jdk路径即可。

当前系统需要安装JAVA运行环境,直接去网上下载一个JAVA安装就好了。

我做win10安装oracle 11的时候,也出现了这个问题。是因为找不到java虚拟机。需要找到oracle安装目录下的java.exe文件。 需要将文件sqldeveloper.conf中的 SetJavaHome 后面的内容修改为oracle目录下的java.exe文件所在的目录。 但我的win10家庭...

你下载一个 JDK 安装下,然后重新导入下 java.exe 路径就可以了 sqldve 是基于java运行的,机子上要有java环境才能用

SQL Developer是用Java开发的工具,要求有Java.exe的支撑。安装好Oracle 11g后,一般会附带安装JDK,如“E:\app\FXK\product\11.1.0\db_1\jdk”,1.5版本,在“E:\app\FXK\product\11.1.0\db_1\jdk\bin”目录下有java.exe文件,选择它就可以了。 你...

你最好选 client_1\jdk\bin 里面的java.exe,试试看吧

为什么sql developer工具里面要有java.exe ? 它不过是个oracle的图形界面操作工具, 方便来操作数据库的。

重新安装plsqldev

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com