xqzz.net
当前位置:首页 >> CEntos6.5 liBC.so.6 >>

CEntos6.5 liBC.so.6

1.试图运行程序,提示"libc.so.6: version `GLIBC_2.14' not found",原因是系统的glibc版本太低,软件编译时使用了较高版本的glibc引起的: [ghui@StuOS bin]$ pwd /var/VMdisks/cross/mingw32/bin [ghui@StuOS bin]$ ls lrelease QtCore4.dll Q...

1 缺少libc.so.6,libcrypt.so.1,libdl.so.2,libnsl.so.1,libpthread.so.0 需要安装某些包,我能猜出来的只有glibc glibc-devel openssl openssl-devel libcrypt,可以通过yum install glibc glibc-devel openssl openssl-devel libcrypt 安...

linux中的安装包 都是有关联的 建议你根据提示然后一点点按 libc.so.6(GLIBC_2.3.4) is needed by bes-3.7.2-1 像这个来说,就是必须先安装bes-3.7.2-1 而像libc.so这样 以so结尾的 都是反着看的 也就是说是 *c*lib吧,大概的样子 可以在盘里ls...

这个肯定是有问题啊 , 不过这个都能解决的哦啊, 看看wo 的网名好吗?一定能解决啊

你去下载 源码包啊,rpm可能少东西,重下或者用源码吧 http://www.net-snmp.org/download.html

。。。 你这是死循环 没有gcc的情况下有要用gcc来编译安装 建议直接找个二级制的包安装 ubuntu用apt直接找,centos用yum安装即可

缺少库文件libcelt yum -y install libcelt 试试这个看行不能 不知道是不是libcelt这个包

你的PPP版本过高 他这包需要ppp2.4.4版本 而你后面安装的包需要依赖很多 yum remove ppp 然后yum install pptpd

yum安装缺少了很多依赖,没有源的就得现在对应缺少的包源码编译

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com