xqzz.net
当前位置:首页 >> 1.10 moD >>

1.10 moD

先安装forge1.10.2。 就是下载forge1.10.2.jar。 运行安装。安装好了就会在.minecraft文件夹里面生成一个mods文件夹。 网上下载你要的mod,放进mods文件夹里就可以。 《Minecraft》(《我的世界》)是一款由Mojang AB和4J Studios开发的高自由度...

不同版本的mod不能在不同的版本使用,一个版本只能使用和它相同的版本,比如1.7.10只能使用1.7.10版本的mod

可以的,1.10的MOD就证明是1.10内的版本全部兼容,1.10.2包括在内

http://zhidao.baidu.com/question/428152336546332732.htmlfr=iks&word=minecraft1.10%D0%A1%B5%D8%CD%BCmod&ie=gbk,这里面有小地图mod的下载,楼下是机器人,不要采纳它

1.10版本只有1.2M应该本来就不完整的,只有1.7的是全的

这个要看你的口味了,自己想玩什么就装什么,我比较喜欢星系mod和更多行星mod,额外行星mod,星空mod这四个合起来

1.10以后就不是用的光影核心mod了,是直接打插件,和forge一样的方法,也就是高清修复Optifine HD安装后在视屏设置里多了个光影的选项,也会自动为您创建shaders文件夹。 《我的世界》 《minecraft》(《我的世界》)是一款风靡全球的高自由度...

单机还是服务器,单机 的话直接指令/tp x y z就可以了xyz是坐标,坐标随便打都可以,服务器可以去找随机传送的插件,/tpr,不过要先设置好插件的配置文件,不然范围很小

不能用的 虽说只是修改了部分bug但是也不兼容 兼容性极差 不推荐用 可以下载1.10.2的mod玩 minecraft老玩家为您解答,如有帮助请采纳,如有疑问欢迎追问

等价交换2最高版本是1.7.10,要玩1.7.10以上版本的话要去找等价交换3,

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com