xqzz.net
当前位置:首页 >> 世界1.72MOD 不了 >>

世界1.72MOD 不了

请确认有没有下载forge,如果有的话会显示这些(游戏标题画面左下角) (1.4.5的) 然后把mod放在.minecraft文件夹里的mods文件夹里面。 forge安装: 把forge那个压缩包和 minecraft.jar都打开, 删除minecraft.jar里面的Meta-inf文件夹, 然后...

有些MOD可以,有些不可以 可以的版本一般是1.7.x 不可以的版本一般只有1.7.10

可能是你的bspkrscore版本过低 http://www.mcbbs.net/forum.php?mod=viewthread&tid=430478&highlight=bspkrscore 在这里下载一个1.7.2的bspkrscore核心,装上再试一次 在出错,请截图

不同版本的mod不能在不同的版本使用,一个版本只能使用和它相同的版本,比如1.7.10只能使用1.7.10版本的mod

1、首先下载modloader,这个可以为你解决大部分的mod冲突问题 2、其次,看好你的minecraft版本,去下载对应版本的mod 3、大部分的mod安装过程如下,有小部分mod可能安装方法比较特别,但是下载的地方都会有说明: 解压mod文件,出来好多class文...

你好,以下为MCBBS(我的世界中文论坛)上的虚无世界Mod帖子链接: http://www.mcbbs.net/thread-325420-1-5.html 有1.7.2~1.7.10的版本,请自行选择。

洲际导弹mod 一共需要3个mod文件支持,都下了吗

以上是1.7.2的光影核心mod~:http://pan.baidu.com/s/1bnjU47l 安装方法:【一个大前提,首先你已经安装了Forge API,否则无法安装mod,如果实在不会,请下载一个简单整合包,然后你只需要找到你喜欢的mod放进去即可~如果你是正版的话,请再追问...

你得先个我的世界forge,之前搞清楚你是哪个版本的具体网上有教程怎么安装就不说了。安装完后就会出现mod文件夹,然后直接把mod拖入mod文件夹,不用解压,直接拖入。最后启动时要启动forge的比如 1.72forge然后就完成了

下载一个Minecraft1.7.2的forge版,安装完forge版后下载对应游戏版本的mod,mod放在游戏文件夹中的.minecraft文件夹中的mods文件夹中。

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com