xqzz.net
当前位置:首页 >> 暴力摩托不能玩 出现you nEED to instAll roADrAsh... >>

暴力摩托不能玩 出现you nEED to instAll roADrAsh...

你需要安装roadrash(一个程序的名字)才能运行游戏,后请运行名为progrsm的程序。。。

弟弟,学好英语还是很有用的吧。。。 就是说你下载的是个安装包,要先运行安装程序才能玩。去找那个setup文件,双击安装就好。 玩极品飞车吧,比摩托爽。

你需要安装roadrash这个程序(游戏)你才可以运行,请运行安装程序 roadrash我翻译为路霸,我不玩这些游戏,名字不一定准确,我理解是这是个主引擎程式,暴力摩托2008就是在这个主程式上运行的,所以你必须先安装前边的,才能运行

我也遇到跟你相同的问题,可以通过兼容性设置让程序运行,但是颜色就不对了,建议找一个新一点的玩,我昨天下了一个2008的,但是操作不习惯,所以不玩了…

你用的可能是盗版光盘或者是未授权版本,英文的意思是让你把游戏光盘放入光驱中重新安装一遍。这也是官方防止盗版的一种手段。

网站首页 | 网站地图
All rights reserved Powered by www.xqzz.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com